Revision Date: 27 August 2015

Help Menu Help menu icon

This menu provides quick access to a number of online resources like the website, online documentation and the forum.  There is also a link to send feedback and bug reports to the developer of

Window Menu Help Menu

Help menu icon Help Topics

Clicking this menu item opens the online documentation (which you are reading).

These help files are designed to teach users to understand and use An internet connection is required to access these documents.


The online documentation can be opened at any time from within by pressing the F1 key. website icon Website

This link opens the website:

This is the best place to go to download, make a donation or to read the online documentation.

Search icon Search

This link opens a specific search engine » Custom Search. The search will span the online resources (forum, website and blog) looking for the search term. An internet connection is required.


Open the custom search engine at any time with the keyboard shortcut Ctrl + E.

Donate icon Donate

This opens the default web browser with this URL where donations can be made. is developed By Rick Brewster and contributors. Donations fund further development, new features and improvements to the "best free image editor". forum icon Forum

This link opens the forum: forum

The forum has many users just like you. Its a family-friendly place where users gather online to discuss related topics and to learn, teach and show off their abilities.

If you need questions answered, want to find out how to use, or are reporting bugs, the forum is the place to go. You can also find artwork, a wealth of tutorials and third-party plugins.

Registration is required to participate in the forum discussions or ask questions. There is no charge associated with using the forum. tutorials icon Tutorials

This opens the default web browser on the section of the forum dedicated to publishing tutorials.  Tutorials run the gamut from easy to advanced, including such effects as "fire text", exploding planets, and how to draw cartoons.

A specific section covers tutorials designed to introduce beginners to's basic features. This is a great place to start learning how to use

The range of tutorials is expanded regularly by forum members, so be sure to check back often! plugins icon Plugins

This will open a web browser to the section of the forum dedicated to publishing plugins.

Some examples of plugins include support for new type of file formats, drop shadows, coloring tools and photographic adjustments.

Please note that plugins are provided by members of the forum. The team cannot provide support for them.

Feedback icon Send feedback or bug report

This will launch the default e-mail client with a template to send a bug report or general feedback to the developer.

If you are sending a bug report, please ensure that the bug is able to be reproduced and include the following information:

  1. A step-by-step description of how to reproduce the problem, error, or crash.
  2. If you are reporting a crash, please include the contents of the "pdncrash.log" file which is stored in %LOCALAPPDATA%\\CrashLogs
    (e.g. C:\Users\username\AppData\Local\\CrashLogs). This file provides useful information for the developer to trace the crash. If you can't find this file, don't worry too much.
  3. Your computer's specifications. The relevant information can be copied from's Settings » Diagnostics dialog.

About icon About

This shows information about including the full version number and copyright information.