Documentation

View Menu

The View menu contains commands that can be used to change the way the image or workspace are presented to you.

View

View Menu

Zoom In

This zooms in on the image. The zoom percentage is increased to the next power-of-two percentage (e.g., 100%, 200%, 400%, 800%, 1600%, 3200%).

Zoom Out

This zooms out from the image, decreasing the zoom level to the next lower power-of-two percentage.

Zoom to Window

When this item is selected, the zoom level is maintained such that the image always fits within the Paint.NET window. However, the zoom level will not be set higher than 100%.

Zoom to Selection

If you have an area of the image selected, this menu command will increase the size of the image until the rectangle that bounds the selection reaches the limits of the viewable area.

Actual Size

This sets the zoom level to 100%. Each pixel you see on screen corresponds exactly to one pixel in the active layer.

Grid

This allows you to show or hide the grid, which is useful when you have zoomed-in on an image and wish to perform precise per-pixel editing.

The grid is only visible when the zoom level is 200% or higher.

The images below shows what a the pixel grid looks like zoomed in, and the original image it came from:

Pixel Grid

Pixel Grid

Original Image

Original Image

Rulers

This option can be used to show or hide the rulers along the top and left edges of the image canvas. These can help you align drawings to specific positions on the image without the need to watch the cursor position in the status bar. When a selection is active, its bounding rectangle will be highlighted in the rulers.

Rulers

Rulers

Pixels, Inches, and Centimeters

This lets you select how image coordinates are presented to you in various parts of the user interface including the rulers and the status bar. The default unit of measurement is pixels. If you select inches or centimeters, extra calculations are performed to convert pixel measurements into inches and centimeters. These calculations are based off the image's DPI settings, which can be adjusted with the Image → Resize command.