paint.net

documentation

Revision Date: 27 August 2015

Menu Bar

There are seven top-level menus and six icons across the paint.net menu bar:

Menu Bar Menu Bar

File Menu

Open, acquire, close, save and print images from this menu. These options behave similarly to other document and image editing programs.

Edit Menu

Contains commands to step forwards and backwards through the image History, clipboard controls and commands to manipulate selections.

View Menu

These commands change the way that the image in the Editing Window is presented.  View Menu also contains commands to toggle visibility of the Pixel Grid, Rulers and Checkboxes to set the units of measurement.

Image Menu

This menu contains commands that resize, rotate or otherwise alter the entire image, including all the layers present in the image.

Layers Menu

The Layers Menu has commands which alter the active layer. Add, delete, duplicate, merge or import a layer from this menu.  Flip, rotate and zoom commands are also present as is a command to open the Layer Properties dialog.

Adjustments Menu

Contains nine Adjustments which manipulate the colorization of the active layer or selection.  More Adjustments may be added via third party plugins available from the paint.net forum.

Think of the Adjustments as color filters applied to each pixel within the layer or selection.

Effects Menu

paint.net ships with 33 effects in seven sub menus: Artistic (3), Blurs (7), Distort (8), Noise (3) , Photo (5), Render (3) and Stylize (4).  More Effects may be added via third party plugins available from the paint.net forum.

Effects are used to alter the current layer or selection and may completely replace the contents of the layer or selection.  This is particularly true of the Render effects.

Utility Window Icons Utility Window Icons

This set of four icons are used to toggle the visibility of the four utility, or child, windows ( Tools, History, Layers and Colors ).

This function of these icons is the same as the Function Keys F5 F6 F7 & F8.

Settings Icon Settings Icon

Clicking this icon opens the paint.net Settings dialog. From here paint.net can be customized and it's behavior set.

Settings Dialog Settings Dialog

For more information on the this dialog, see the Settings section.

Help Icon Help Icon

Clicking this icon opens a menu linking numerous help and support resources.

Help menu Help Menu

For more information on the this dialog, see the Help Menu section.

Tip

The documents you are reading can be opened from within paint.net using the F1 key.  As these documents are only available online, an internet connection is required.